Samsung Galaxy Note II suffers from lockscreen vulnerability, but good luck taking advantage of it (video)

gnote2-11Another day, another purported Galaxy lockscreen vulnerability. Terence Eden, the person who discovered the last Galaxy-specific lockscreen vulnerability, is at it again, this time coming across a series of commands that bypasses the lockscreen for a flash of a second.

It involves typing a non-emergency number into the emergency dialer, which then gives an error message and flashes what’s underneath the lockscreen for a moment. The timing must be so precise, and the person so knowledgeable, that this doesn’t threaten the average person who gets his or her phone stolen.

Samsung has promised to fix the vulnerability, which affects the Note II and Galaxy S III running Android 4.1.2, but no ETA on the rollout. Eden previously found another bug that affected both devices, activated using a similar series of commands. Neither one is nearly as easy to activate as the iPhone 6.1 lockscreen bug, but that has now been fixed.

Source: Terence Eden

Comments